[Koha] OPAC access denied Code 403 in browser

Jonathan Druart jonathan.druart at bugs.koha-community.org
Thu Jul 13 00:16:00 NZST 2017


How did you install Koha? If it was using package you could recreate an
install using the --letsencrypt flag of the koha-create script.

If not, make sure your have enabled the ssl apache module.
I do not understand why do you modify 000-default.conf, do not you have a
specific .conf file for Koha?


On Wed, 12 Jul 2017 at 02:06 dalmeida <divalmeida at gmail.com> wrote:

> Hello,
> I have been with this problem for some days and I can not solve it. I
> installed Koha on a dedicated server from an online host provider and
> everything worked fine on http, port 80, for several months. After
> installing the SSL certificate and redirecting the site to https I was
> given
> access denied in the browser. Because before SSL I did not need to define a
> DocumentRoot, everything worked without defining this line. But after
> redirecting from http to https it became necessary to set the DocumentRoot
> in the 000-default.conf file and I always get the error 403. The
> staff-client part works fine because it's not running under SSL, it kept
> running on port 8080, so it still works like before. I have already changed
> the file apache2.conf, I changed the paths to Require all granted, I made
> several modifications in the 000-default.conf file but the result is always
> the same: error 403 in the OPAC side.
> I'm using Koha 16.05.10, Apache 2.4, Linux Debian 3.16.
> Thanks for any help!
> --
> View this message in context:
> http://koha.1045719.n5.nabble.com/OPAC-access-denied-Code-403-in-browser-tp5939918.html
> Sent from the Koha-general mailing list archive at Nabble.com.
> _______________________________________________
> Koha mailing list  http://koha-community.org
> Koha at lists.katipo.co.nz
> https://lists.katipo.co.nz/mailman/listinfo/koha

More information about the Koha mailing list