[Koha] Problem with batch cover image upload

Mai mai.arakaki at gmail.com
Wed Feb 13 01:56:22 NZDT 2019

On  Sat, 2 Feb 2019 13:56:42, Katrin wrote:

> Hi Mai,
> just to make sure - are you trying to upload cover images or patron images?
> What kind of files includes your zip file and how are they named?
> 3.16 is really old by now. I would have suggested to test on a newer
> version, but you said you already did on 18.05. Was that a local
> installation one or one of the demos?
> Katrin

Dear Katrin,
Thanks for your answer.
I'm trying to upload cover images from Tools > Catalog > Upload local cover
My zip file contains one image named 0001.jpg (I've also tried with the
same image on .png format)
and one .txt file named "DATALINK.txt" where I've listed several
biblionumbers and the image name separated by a comma; one biblionumber per
line.Like this:
26794, 0001.png
26795, 0001.png
... and so on.
(In case it wasn't possible pointing several IDs to the same image, I've
also tried the same file with two images & two ID's; one for each and get
the same error)
I've tried both with and without a space between the comma and the image
The 18.05 version I tested this on was a local installation where we're
planning on migrating our whole database. Presently, we're testing a copy
of the same database we have at 3.16 and checked that the IDs mentioned
above do exist.
The error in my intranet.error.log says the same in both installs.
[Mon Feb 04 09:50:44.648135 2019] [http:error] [pid 28363] [client]
AH02429: Response header name '  inflating' contains invalid characters,
aborting request, referer: /cgi-bin/koha/tools/upload-cover-image.pl
Thanks a lot for your feedback!

More information about the Koha mailing list