[Koha] Do we need to upgrade?

Amber M Amland library at mountainviewics.org
Tue Sep 16 13:55:02 NZST 2008

Thanks!  It is the specify due date choose that we'd like to change.  I
couldn't figure out how though. 

Is it difficult to upgrade?  What is the best way to back up Koha to ensure
that 3.0 will take the Marc files?  We like the features of 3.0 and are
thinking of moving up.



-----Original Message-----
From: Owen Leonard [mailto:oleonard at myacpl.org] 
Sent: Tuesday, September 16, 2008 12:06 AM
To: library at mountainviewics.org
Subject: Re: [Koha] Do we need to upgrade?

> We're running Koha version 2.2.3 ... Should we upgrade to Koha
> 3.0?  Our Koha's date due stops in 2008.  Is there a way to extend that?

Do you mean the "specify due date" chooser on circulation.pl? That is
controlled by the templates, so theoretically you can fix that by
modifying the template. Unfortunately I don't have access to a 2.x
installation, so I can't tell you for sure.

  -- Owen

Web Developer
Athens County Public Libraries

More information about the Koha mailing list