[Koha] Premature end of script headers

sharath raju brsharath at gmail.com
Thu Jan 31 03:47:08 NZDT 2008

Dear All,

Referring to Ata ur Rehman's suggestion, here are the contents of my
intranet-error log file:
[Wed Jan 30 20:07:16 2008] [error] [client] File does not exist:
[Wed Jan 30 20:07:16 2008] [error] [client] Premature end of
script headers: mainpage.pl

(It has the same contents as my opac-error.log ! )

Referring to Rob Weir's suggestion, and http://opac give
the same error (Premature end..) http://intranet also gives the same error,
though in this case, the error refers to mainpage.pl rather than

Perl Version: ActivePerl-
All the Perl modules installed correctly.

The strange problem, I was referring to in my previous post (blank DOS
window titled C:\usr\bin\perl.hwd appears) has disappeared for some unknown
reason ! :)

Thanks you for the help people.

On Jan 30, 2008 12:38 AM, Rob Weir <robweir at alum.drexel.edu> wrote:

>  Apache is configured to use virtual hosts, so you should be typing either
> "opac" or "intranet" in the address bar of your browser to access koha, not
> If apache is running, you should get the apache default splash screen when
> you access On my system, it just says "It works!"
> What version of perl is installed? Did all the perl modules install
> correctly when you did the koha install?
> Rob
> sharath raju wrote:
>  >> Strangely, I am faced with a new problem. When I try to open
>, in firefox, the status bar shows Waiting for a  blank DOS window titled C:\usr\bin\perl.hwd opens. If I close this
> DOS window, then I get the usual "Premature end of script header" message

Sharath B Raju
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.katipo.co.nz/pipermail/koha/attachments/20080130/ca3438bf/attachment.html

More information about the Koha mailing list