[Koha] Premature end of script headers

sharath raju brsharath at gmail.com
Tue Jan 29 03:51:39 NZDT 2008

Dear All,

I have installed Koha without any error. But, when I open the site
http://localhost, I get a quick message stating that Koha has been installed
successfully, following which I get the following error message: Premature
end of script headers: opac-main.pl

I understand that this issue was dealt in the following thread:
and that the solution suggested is to give the web server permission to
execute the Perl scripts (

1. My question/doubt : How does one do this on Windows ? All that I could
possibly think of was to remove the read-only attribute of
C:\usr\koha228\opac\cgi-bin\koha, which contains opac-main.pl file. If so, I
tried doing this, but for some reason, the read only attribute does not get
removed. (I am the computer administrator)

2. If this issue has been answered elsewhere, please redirect me. I tried
searching the Koha archives, and the links listed above were the ones I
could find.

3. I also looked at :
but couldn't solve the problem.

Please help me solve this problem.
Thanks & Regards,
Sharath B Raju
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.katipo.co.nz/pipermail/koha/attachments/20080128/3e0e21b9/attachment.htm

More information about the Koha mailing list