[Koha] Windows 10 causing trouble with upgrade to 20.05

Elaine Bradtke eb at efdss.org
Fri Aug 7 04:34:33 NZST 2020

I noticed this problem when we were testing the upgrade before installing
it in the production site.  I thought it was a fluke with the PC I tested
it on, but now a colleague is reporting the same problem - with a
windows 10 OS.
Searches seem to proceed normally, until you click through to the biblio
record and then it says 'not found'. This problem could not be replicated
on a mac.

Things we tried that did not make a difference. In Chrome: Clearing browser
history / cache, browsing anonymously, and a completely new installation of
Firefox (had never been installed on this computer).

What appears to have fixed it:  Windows update.
Our working theory is that the update cleared some cache somewhere on the

Has anyone else seen this?  And if so, is there a better way to fix it
instead of waiting for an update?

Elaine Bradtke
Our income is severely diminished in these exceptionally uncertain times.
Please help us to survive beyond this national crisis. Donate now
English Folk Dance and Song Society | http://www.efdss.org
Cecil Sharp House, 2 Regent's Park Road, London NW1 7AY
Tel    +44 (0) 20 7485 2206 (This number is for the English Folk Dance and
Song Society in London, England. If you wish to phone me personally, send
an e-mail first. I work off site)
Registered Company No. 297142
Charity Registered in England and Wales No. 305999

More information about the Koha mailing list