[Koha] Plugin Error

Jon Knight J.P.Knight at lboro.ac.uk
Wed May 22 23:54:06 NZST 2019

Have you checked if you have SELinux enabled?  That sometimes causes issues with being able to write to temporary directories from Apache derived processes, write to network sockets from CGI scripts, etc.

From: Koha <koha-bounces at lists.katipo.co.nz> on behalf of SATISH <lis4satish at gmail.com>
Sent: 21 May 2019 08:29:27
To: Koha
Subject: Re: [Koha] Plugin Error


With Lubuntu 16.04 LTS + Koha 18.11.05 + MySQL + Installation by Package

Still I am not able to upload plugins to Koha

Throws the same error:

*Cannot unpack file to the plugins directory.Please verify that the Apache
user can write to the plugins directory.*
I tried permission with all possible names suggested in the reply ( like,
www-data, koha-instance, root) , but no success.

Can you please help me get this fixed?

With thanks.
Satish MV
Govt. Engineering College, Hassan
Koha mailing list  http://koha-community.org
Koha at lists.katipo.co.nz

More information about the Koha mailing list