[Koha] Problem running ./bulkmarcimport.pl

Joshua Ferraro jmf at liblime.com
Wed Nov 8 08:42:13 NZDT 2006

On Tue, Nov 07, 2006 at 01:30:10PM -0600, Jim Kronebusch wrote:
> > Here is a link to the release notes for 2.2.6:
> > 
> > http://koha.org/about-koha/news/nr1161090735.html
> > 
> > Please ensure that your perl modules are the correct versions.
> My MARC::Charset is version 0.95 as indicated in the release notes.  I
> installed  the module via CPAN.  Any other suggestions?  Is this affected by
> other modules as well?
I'd recommend checking the version of all your modules as a first step
and make sure they meet the requirements.

You may also want to make sure that your perl path is set up correctly.


Joshua Ferraro                       SUPPORT FOR OPEN-SOURCE SOFTWARE
President, Technology       migration, training, maintenance, support
LibLime                                Featuring Koha Open-Source ILS
jmf at liblime.com |Full Demos at http://liblime.com/koha |1(888)KohaILS

More information about the Koha mailing list