lists.katipo.co.nz
Sign In Sign Up
Manage this list Sign In Sign Up

Keyboard Shortcuts

Thread View

  • j: Next unread message
  • k: Previous unread message
  • j a: Jump to all threads
  • j l: Jump to MailingList overview
thread

None

None

17 Nov 2005 17 Nov '05
11:48 a.m.
...

From chris@katipo.co.nz Sat Apr 30 20:56:11 2005 Return-Path: <chris@katipo.co.nz> Delivered-To: chris@wilbur.katipo.co.nz Received: (qmail 13773 invoked from network); 30 Apr 2005 08:56:11 -0000 Received: from unknown (HELO shelob.katipo.co.nz) (202.50.109.222) by wilbur.katipo.co.nz with SMTP; 30 Apr 2005 08:56:11 -0000 Received: by shelob.katipo.co.nz (Postfix, from userid 1001) id AABAF84766; Sat, 30 Apr 2005 20:56:11 +1200 (NZST) X-Original-To: chris@katipo.co.nz Delivered-To: chris@katipo.co.nz Received: from localhost (localhost [127.0.0.1]) by shelob.katipo.co.nz (Postfix) with ESMTP id 2DB7C84765; Sat, 30 Apr 2005 20:56:00 +1200 (NZST) Received: from shelob.katipo.co.nz ([127.0.0.1]) by localhost (staff.katipo.co.nz [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 03959-08; Sat, 30 Apr 2005 20:56:00 +1200 (NZST) Received: from daddy-mx.katipo.co.nz (daddy.katipo.co.nz [202.50.109.200]) (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client certificate requested) by shelob.katipo.co.nz (Postfix) with ESMTP; Sat, 30 Apr 2005 20:56:00 +1200 (NZST) Received: from localhost (localhost.katipo.co.nz [127.0.0.1]) by daddy-mx.katipo.co.nz (Postfix) with ESMTP id 9C66CE6ECE; Sat, 30 Apr 2005 20:53:48 +1200 (NZST) Received: from daddy-mx.katipo.co.nz ([127.0.0.1]) by localhost (daddy.katipo.co.nz [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 07254-01; Sat, 30 Apr 2005 20:53:47 +1200 (NZST) Received: from localhost.katipo.co.nz (localhost.katipo.co.nz [127.0.0.1]) by daddy-mx.katipo.co.nz (Postfix) with ESMTP; Sat, 30 Apr 2005 20:53:47 +1200 (NZST) Received: from localhost (localhost.katipo.co.nz [127.0.0.1]) by daddy-mx.katipo.co.nz (Postfix) with ESMTP id 7530CE6E8B for <koha@lists.katipo.co.nz>; Sat, 30 Apr 2005 20:53:42 +1200 (NZST) Received: from daddy-mx.katipo.co.nz ([127.0.0.1]) by localhost (daddy.katipo.co.nz [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 04907-08 for <koha@lists.katipo.co.nz>; Sat, 30 Apr 2005 20:53:41 +1200 (NZST) Received: from manila.tip.edu.ph (unknown [61.9.6.242]) by daddy-mx.katipo.co.nz (Postfix) with ESMTP for <koha@lists.katipo.co.nz>; Sat, 30 Apr 2005 20:53:40 +1200 (NZST) Received: from manila.tip.edu.ph (unknown [61.9.6.242]) by manila.tip.edu.ph (Postfix) with ESMTP id 052A81F04D for <koha@lists.katipo.co.nz>; Sat, 30 Apr 2005 17:45:38 +0800 (PHT) Received: from manila.tip.edu.ph ([127.0.0.1]) by manila.tip.edu.ph (MailMonitor for SMTP v1.2.2 ) ; Sat, 30 Apr 2005 17:45:37 +0800 (PHT) Received: from 61.9.6.228 (SquirrelMail authenticated user esalayon) by mail.tip.edu.ph with HTTP; Sat, 30 Apr 2005 17:45:37 +0800 (PHT) Message-ID: <1223.61.9.6.228.1114854337.squirrel@mail.tip.edu.ph> Date: Sat, 30 Apr 2005 17:45:37 +0800 (PHT) From: "Eric G. Salayon" <esalayon@tip.edu.ph> To: koha@lists.katipo.co.nz User-Agent: SquirrelMail/1.4.1 MIME-Version: 1.0 Content-Type: text/plain;charset=iso-8859-1 Content-Transfer-Encoding: 8bit X-Priority: 1 Importance: High X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at katipo.co.nz Subject: [Koha] error when updating koha2.2 to koha2.2.2b X-BeenThere: koha@lists.katipo.co.nz X-Mailman-Version: 2.1.5 Precedence: list List-Id: Discussion list for the Koha Library system <koha.lists.katipo.co.nz> List-Unsubscribe: <http://lists.katipo.co.nz/mailman/listinfo/koha>, <mailto:koha-request@lists.katipo.co.nz?subject=unsubscribe> List-Archive: <http://lists.katipo.co.nz/pipermail/koha> List-Post: <mailto:koha@lists.katipo.co.nz> List-Help: <mailto:koha-request@lists.katipo.co.nz?subject=help> List-Subscribe: <http://lists.katipo.co.nz/mailman/listinfo/koha>, <mailto:koha-request@lists.katipo.co.nz?subject=subscribe> Sender: koha-bounces@lists.katipo.co.nz Errors-To: koha-bounces@lists.katipo.co.nz X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at katipo.co.nz X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at katipo.co.nz X-Spam-Checker-Version: SpamAssassin 3.0.2 (2004-11-16) on shelob.katipo.co.nz X-Spam-Level: X-Spam-Status: No, hits=-2.6 required=5.0tests=BAYES_00 autolearn=ham version=3.0.2 Status: RO X-Status: A Content-Length: 597

here's my error when updating my koha2.2 to koha2.2.2b The upgrader will now try to backup your old files. Please specify a directory to store the backup in [/usr/local/backups]: /root/KohaBackup /usr/local/mysql/bin/mysqldump: Error 1030: Got error 127 from storage engine when dumping table `marc_word` at row: 0 the same error occurs when i tried browsing marc_word table in phpMyAdmin, any ideas to solve this? thanks in advance!!! eric _______________________________________________ Koha mailing list Koha@lists.katipo.co.nz http://lists.katipo.co.nz/mailman/listinfo/koha

0 0
Reply
Sign in to reply online Use email software

Back to the thread

Back to the list

MailmanLists