[Koha] Zebra Index not working

Bruns, Anke Anke.Bruns at gwdg.de
Wed Jan 17 02:49:28 NZDT 2024


we are facing a similar problem to
I tried rebuilding the Zebra index, also checked the directories'
permissions according to 
and tried to reset the Zebra Index, as proposed in
https://koha-community.org/manual/16.11/html/apis02.html .

None of this shows any effect. According to screen output, the 6 biblios
(it's a very new testing instance) are exported and the index is rebuilt as
expected. Yet, there are no search results at all.

Curiously, the Koha instance where this problem occurs is one of six
instances on one and the same server, all other five having fully functional
Zebra indexes, and a rebuild on another instance on that server works
without any problems.

Does anybody have an idea what might be the reason for this?

Cheers in advance,

Anke Bruns M.A. (LIS)
Arbeitsgruppe "Anwendungs- und Informationssysteme"
E-Mail: anke.bruns at gwdg.de
Gesellschaft für wissenschaftliche Datenverarbeitung mbH Göttingen (GWDG)
Burckhardtweg 4, 37077 Göttingen, URL: https://gwdg.de

Support: Tel.: +49 551 39-30000, URL: https://gwdg.de/support
Sekretariat: Tel.: +49 551 39-30001, E-Mail: gwdg at gwdg.de 

Geschäftsführer: Prof. Dr. Ramin Yahyapour
Aufsichtsratsvorsitzender: Prof. Dr. Christian Griesinger
Sitz der Gesellschaft: Göttingen
Registergericht: Göttingen, Handelsregister-Nr. B 598
Zertifiziert nach ISO 9001 und ISO 27001

More information about the Koha mailing list