[Koha] HTTP 406 response from biblios API

Coehoorn, Joel jcoehoorn at york.edu
Fri Dec 1 07:37:54 NZDT 2023

I'm trying to use the Koha API, and no matter what I get an HTTP 406.

Specifically, I'm trying to setup catalog harvesting for EBSCO. I look for
this sample biblio:

I **AM** including a valid content-type header. I tried ALL of the allowed
content types, but no matter what I see 406 response. I tried with curl,
postman, chrome's network tool, powershell, and they all give the same

It works if I'm logged in and using the regular (non-public) route, but the
public API seems broken here.

What am I missing?

*Joel Coehoorn*
Director of Information Technology
*York University*
Office: 402-363-5603 | jcoehoorn at york.edu | york.edu

*Please contact helpdesk at york.edu <helpdesk at york.edu> for technical

The mission of York University is to transform lives through
Christ-centered education and to equip students for lifelong service to
God, family, and society

More information about the Koha mailing list