[Koha] Matching authority records with tag 001

Giacomo Visini Giacomo.VISINI at divaantwerp.be
Wed Sep 14 21:23:52 NZST 2022

Hello colleague's,

We are trying to import a bunch of authority records with updated fields, but I can't find the right way to match them with existing authority records. The only tag which is workable in our case should be 001. We have followed the manual meticulously, but it just doesn't work.

Matching rules used below:

Matching rule code: CNUMBER
Description: 001
Match threshold: 100

    1. Search index: Control-number
    2. Score: 101
          1. Tag: 001
          2. Subfields: [blank]
          3. Offset: 0
          4. Length: 0
          5. Normalization rule: [none]

Looking at past messages, we've tried changing the match threshold to '1000' and the score to '1000'. Also, since this matching rule uses a control field, we've tried changing the length to '5' (correct in our case), but to no avail. We've even tried changing the subfield to 'a' and '@', but this doesn't seem to change anything.

Anyone who encountered the same problem, but found a solution? Any suggestions?

We are using 21.11.06 with Zebra

Thanks in advance.

Giacomo Visini I Library assistant
DIVA, Antwerp Home of Diamonds
Visiting adress library (temporary): Kaasstraat 13, B-2000 Antwerpen
Postal adress: Kaasstraat 13, B-2000 Antwerpen
T + 32 3 360 52 41 M + 32 485 66 49 98
giacomo.visini at divaantwerp.be<mailto:giacomo.visini at divaantwerp.be> www.divaantwerp.be<http://www.divaantwerp.be/>
Follow us on Facebook<https://www.facebook.com/diva.antwerp> I Linkedin<https://www.linkedin.com/company/438781> I Instagram<https://www.instagram.com/divaantwerp/>

More information about the Koha mailing list