[Koha] Cannot edit public list

Amy Schuler schulera at caryinstitute.org
Fri Feb 28 03:56:44 NZDT 2014

Marcel and All,

Thanks for the comments and advice.  There was a time when I used the koha
admin user for things like creating the public list, *before* I started
seeing the dire warnings upon login about creating another staff user for
things of that nature.  However, there was definitely a time when there was
no such warning, and I did use koha admin user to create that public list.
 For some time now I have used a different login for admin purposes.

But now that the damage is done - does anyone have follow-up advice as to
how I can delete that public list?  I cannot edit or delete items using any
login. If I can clear that out, I will recreate using my alternate staff

Thanks again!


On Wed, Feb 26, 2014 at 7:25 AM, Marcel de Rooy <M.de.Rooy at rijksmuseum.nl>wrote:

> Amy,
> You are not encouraged to create public lists with the special Koha admin
> user.
> Are you able to create a public list in staff, set the appropriate
> permissions on it, and add some items (logged in as a superlibrarian in
> staff) ?
> Marcel
> ________________________________________
> Van: koha-bounces at lists.katipo.co.nz [koha-bounces at lists.katipo.co.nz]
> namens Amy Schuler [schulera at caryinstitute.org]
> Verzonden: dinsdag 25 februari 2014 22:02
> Aan: koha at lists.katipo.co.nz
> Onderwerp: [Koha] Cannot edit public list
> Hello All,
> In Koha admin interface, I am unable to add a record to a public list that
> I created, using same user/password combo that I used to log in to Koha
> admin.  I am able to view this public list (it still exists; was not
> deleted), and I can edit my private list, but cannot edit the public list.
>  Through the OPAC interface I have the same problem --- cannot add anything
> to public list even though I can view its contents.
> Details: When I am viewing a record, in either admin interface or OPAC, I
> click on the "Add To" arrow and select LIST.  Where it says, "select an
> existing list" -- there is no option.  If I am logged in under my personal
> account, then I can add to my private list but there is still no public
> list option.  Note that I have tried adding to the public list using both
> my personal and admin logins, and yes, my personal login does have
> superlibrarian permissions ( I double checked this).
> I searched bugzilla and see no known bugs.
> I am running Koha v.
> Any ideas are appreciated.  Thanks!
> Amy Schuler
> Cary Institute of Ecosystem Studies
> Millbrook, NY
> schulera at caryinstitute.org
> _______________________________________________
> Koha mailing list  http://koha-community.org
> Koha at lists.katipo.co.nz
> http://lists.katipo.co.nz/mailman/listinfo/koha

More information about the Koha mailing list