[Koha] Zebra index error

amutsikiwa amutsikiwa at uzlib.uz.ac.zw
Tue Mar 19 08:27:59 NZDT 2013

Hi Bernado ,

Thanks for the advice. I added the –x but the same error surfaced again. However, this time it did not take long to complete the  command.






From: Bernardo Gonzalez Kriegel [mailto:bgkriegel at gmail.com] 
Sent: Monday, March 18, 2013 8:38 PM
To: amutsikiwa
Cc: koha at lists.katipo.co.nz
Subject: Re: [Koha] Zebra index error


On Mon, Mar 18, 2013 at 2:52 PM, amutsikiwa <amutsikiwa at uzlib.uz.ac.zw> wrote:

Hi all

Hope I find you well.  I  am experiencing  an error at the end of running
the  zebra command to index my koha records. When I run the command (the
Linux koha user)

/usr/share/koha/bin/migration_tools/rebuild_zebra.pl -b -a -v


Could you try using rebuild_zebra.pl -v -r -a -b -x ?





This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean. 

More information about the Koha mailing list