[Koha] Cannot find items after update

sheldon_tappin thecarterii at hotmail.com
Wed Mar 13 02:08:14 NZDT 2013

Hi Guys,

I ran */usr/share/koha/bin/migration_tools/rebuild_zebra.pl -v -r -a -b -x*
but to no avail. 
I was using no_zebra before I updated koha. I don't know if that is causing
the problem with the searches.

Additionally, at a documentation centre (which was yesterday), I updated
koha from version 3.02.x to 3.10.x. Everything worked fine (including
searches) after following all installation instructions. I had executed 
no_zebra on their server and I got the same searching problem that we are

After I experience at the search issue at the documentation centre after
running no_zebra I ran */usr/share/koha/bin/migration_tools/rebuild_zebra.pl
-b -r * but it still showed no items.

Based on the above mentioned, can you help me to resolve the issue as soon
as possible.


View this message in context: http://koha.1045719.n5.nabble.com/Cannot-find-items-after-update-tp5745126p5745193.html
Sent from the Koha-general mailing list archive at Nabble.com.

More information about the Koha mailing list