[Koha] Error, "can't call method "title"...

Amy Schuler schulera at caryinstitute.org
Thu Jan 17 06:04:13 NZDT 2013

Hello Koha users,
I am running Koha v. on Apache/2.2.9 (Debian).

I tried deleting this record but an error obviously occurred, because it still shows up when I search for it.  When I select the record to edit it, I get this message:

"Can't call method "title" on an undefined value at /home/koha/kohaclone/cataloguing/addbiblio.pl line 913."

And when I simply click the record, I get this message:

" The record you requested does not exist (14540)."

I tried reindexing Koha (reindex_koha) but the record is still present.  Short of tinkering in the back end of the mysql database, is there anything I can do to get rid of the dud?



schulera at caryinstitute.org<mailto:schulera at caryinstitute.org>

Amy C. Schuler
Director, Information Services & Library
Cary Institute of Ecosystem Studies
PO Box AB, 2801 Sharon Turnpike
Millbrook, New York, 12545

More information about the Koha mailing list