[Koha] z 39.50 error

MJ Ray mjr at phonecoop.coop
Thu Jun 30 07:29:06 NZST 2011

Yatheesh Y
> I am getting this error -z 39.50 search
> Modification of non-creatable array value attempted, subscript -4 at
> /usr/share/koha/intranet/cgi-bin/cataloguing/z3950_search.pl line 196.

Hi.  Thanks for the question, but to help with that, we need a bit
more information.  You probably need to tell us:-

* How to obtain the error, step-by-step if possible.  What z39.50
server are you searching for what terms?

* Whether that process has worked for you before and if so, the date
  when it worked.

(This is copy-pasta which you could avoid by reading the list archives
before posting.  I see many bug reports that are missing vital info
like the above and this seems better than you getting no reply.)
MJ Ray (slef), member of www.software.coop, a for-more-than-profit co-op.
http://koha-community.org supporter, web and LMS developer, statistician.
In My Opinion Only: see http://mjr.towers.org.uk/email.html
Available for hire for Koha work http://www.software.coop/products/koha

More information about the Koha mailing list