[Koha] Upgrade to koha 3.4 breaks display

Fischer, Katrin Katrin.Fischer at bsz-bw.de
Wed Jun 8 16:33:56 NZST 2011

I replied to Beda in German, suggesting trying newer po files from Pootle and checking the files for syntax errors in Poedit. I had tested the completed opac po file in 3.4.0 and that worked without problems. But there were a lot of changes to the po files since then.


-----Ursprüngliche Nachricht-----
Von: koha-bounces at lists.katipo.co.nz im Auftrag von Chris Cormack
Gesendet: Mi 08.06.2011 06:22
An: Beda Szukics
Cc: koha at lists.katipo.co.nz
Betreff: Re: [Koha] Upgrade to koha 3.4 breaks display
On 8 June 2011 16:17, Beda Szukics <beda at kollegium-sarnen.ch> wrote:
> Am 07.06.2011 22:05, schrieb Chris Cormack:
> Sounds to me like its using your not updated templates.
> Were you running an another language, you will need to reinstall the
> translation.
> My koha used to be in german.
> So I did:  perl translate install de-DE.
> Now at some point I allway get (for example: while I try to alter
> system-preferences):

> Software error:
> Template process failed: file error - prefs-admin-search.inc: not found at
> /usr/share/koha/lib/C4/Templates.pm line 119.
> For help, please send mail to the webmaster (beda at kollegium-sarnen.ch),
> giving this error message and the time and date of the error.

That should have worked, maybe Katrin can shed some light on it, she
has had 3.4.x running in german before.
I suspect that the translate command didnt complete, did it give you
any errors when you ran it?

Koha mailing list  http://koha-community.org
Koha at lists.katipo.co.nz

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.katipo.co.nz/pipermail/koha/attachments/20110608/28d9b344/attachment.htm 

More information about the Koha mailing list