[Koha] Can't search by subjects

MJ Ray mjr at phonecoop.coop
Thu Sep 24 21:14:32 NZST 2009

Darla Grediagin <dgrediagin at bssd.org> wrote:
> I am running Koha 2.9 on a Linux server.  I believe my problem is in the 
> system set up.  We can't search by subjects.  Our subject look like they 
> are links, but if you click on them they don't find anything.

I'm surprised if it's 2.9, which was a development version before
Koha 3.0.  If it is, then that sounds like zebrasrv isn't running
or isn't being updated (the koha zebra queue daemon isn't running).

List readers probably need a bit more information like:-

* Any error message (preferred) or precise problem description.  If
there's no error on the screen, check any relevant log files you can
find.  koha-opac-error_log might be useful here.

* Web address of error (if any).

* How to obtain the error, step-by-step if possible.

* If that process has worked before, the date when it worked.

* The About page information from the librarian interface.

Hope that helps,
MJ Ray (slef)  LMS developer and webmaster at     | software
www.software.coop http://mjr.towers.org.uk        |  .... co
IMO only: see http://mjr.towers.org.uk/email.html |  .... op

More information about the Koha mailing list