[Koha] production mode - trapped fatal error : huh ??

Firstborn R. Sumer frsumer at nehu.ac.in
Tue Sep 1 05:42:34 NZST 2009

Dear all,
I'v installed KOHA-3.00.03 on Debian 5.02 lenny and after
http://localhost:8080/ i got: production mode - trapped fatal error. I  had
cpan CGI::Session::Serialize::yaml  and perl Makefile.PL, make, make test &
make install, as suggested by "piwako" but still the same problem. Also,
http://localhost:80/ also give same same error. Kindly suggest.


piwako wrote:
> piwako wrote:
>> Hi all,
>> First please excuse my poooooor english :)
>> I'm trying to install Koha 3.00 on the lastest Debian.
>> The perl installer works, no problem. But when I go on the Installer Web
>> page ( I've got :
>> production mode - trapped fatal error
>> I've taken a look to the log : 
>> Can't call method "id" on an undefined value at InstallAuth.pm 
>> I'm totally blocked. Someone can help me please ?
> I've found the solution on this forum , sorry. 
> Install CGI-Session-Serialize-yaml-4.21.tgz downloaded on CPAN or perl
> -MCPAN -e 'install "CGI::Session::Serialize:yaml"'

View this message in context: http://www.nabble.com/production-mode---trapped-fatal-error-%3A-huh----tp19272321p25227434.html
Sent from the Koha - Discuss mailing list archive at Nabble.com.

More information about the Koha mailing list