[Koha] error in installing perl module...

reegal reegalkalariya at yahoo.com
Wed Sep 12 08:07:36 NZST 2007

hi..i am Reegal... 

I am trying to install koha on ubuntu6.06 

When i tried to install remaining perl module and run this command.... sudo
perl -MCPAN -e 'install "Net::Z3950"'... 
Then it shows me an following error... 

*** ERROR! 
ZOOM-Perl requires at least version 2.1.50 of YAZ, 
but is currently you only have version 2.1.8. 
Running make test 
  Make had some problems, maybe interrupted? Won't test 
Running make install 
  Make had some problems, maybe interrupted? Won't install 

I alrady install YAZ....then why i get this kind of error?? 
Kindly reply me... 

Thanking you, 

View this message in context: http://www.nabble.com/error-in-installing-perl-module...-tf4425002.html#a12622674
Sent from the Koha - Discuss mailing list archive at Nabble.com.

More information about the Koha mailing list