[Koha] error installing yaz toolkit for koha on debian...help plz

MJ Ray mjr at phonecoop.coop
Sat Sep 8 05:32:55 NZST 2007

Andreasa Morris <andreasa_morris at yahoo.com> wrote:
>      deb http://ftp.indexdata.dk/debian indexdata/sarge released
> Ign cdrom://[Debian GNU/Linux 4.0 r0 _Etch_ - Official i386 CD Binary-1 20070407-11:55] etch Release.gpg

Try changing sarge to etch in the sources line.  Among the new features
in etch is package-signing, which explains some of the errors you

Hope that helps,
MJ Ray - see/vidu http://mjr.towers.org.uk/email.html
Experienced webmaster-developers for hire http://www.ttllp.co.uk/
Also: statistician, sysadmin, online shop builder, workers co-op.
Writing on koha, debian, sat TV, Kewstoke http://mjr.towers.org.uk/

More information about the Koha mailing list