[Koha] Z3950 search problem

David Shaner davidmshaner at yahoo.com
Fri Feb 23 06:27:17 NZDT 2007

Hi Sun,

I am going to make a guess that is has something to do with the ZOOM or Yaz installation. I am running Ubuntu 6.1 and am not receiving errors. I had installed Koha on CentOS and was receiving the same error as below until I built an RPM from the yaz src .rpm.

I hope this helps.


----- Original Message ----
From: cat tom <illgsm at yahoo.ca>
To: koha at lists.katipo.co.nz
Sent: Thursday, February 22, 2007 12:09:11 PM
Subject: [Koha] Z3950 search problem

I met a problem when I tried to do a Z3950 Search. After checked the Z targets
on the popup window and clicked 'search' button, I only got a 'server internal error. The server encountered an internal error or misconfiguration and was unable to complete your request'.  
The traces recorded in the /usr/local/koha/koha-error_log read as below:
44:14 2007] [error] [client 19x.16x.11x.25x] Premature end of script headers: search.pl, referer:"

Then after read some relevant mailing lists, I started the z3950-daemon-launch.sh. However, the problem remains the same. Even the logged errors remain the same without any useful details. The Z3950 log file is always empty.
Any clues that can help me give heads up to solving the problem?
My box is Debian.
Thanks a lot!
The Koha is installed on a debian box. 

Be smarter than spam. See how smart SpamGuard is at giving junk email the boot with the All-new Yahoo! Mail 

All new Yahoo! Mail 

Get news delivered. Enjoy RSS feeds right on your Mail page.
Koha mailing list
Koha at lists.katipo.co.nz

Do you Yahoo!?
Everyone is raving about the all-new Yahoo! Mail beta.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.katipo.co.nz/pipermail/koha/attachments/20070222/a617b1c2/attachment.html

More information about the Koha mailing list