[Koha] Apache Default Page

Lawrence Bean lbean at u47.k12.me.us
Fri Feb 2 03:54:29 NZDT 2007

I posted this problem to the list last May, and someone *must* have helped
me solve it because I had this working for the last nine months. I had to
migrate to new hardware and the same puzzle has resurfaced. I checked the
archives, but cannot find the helpful reply anywhere so I assume the
respondent must have re'd me only. I simply cannot remember what the fix
was, so I post it again in hopes the answer may appear once more.


Hello folks. I just successfully finished setting up KoHa
on a Macintosh running 10.4 Tiger. 

When at the koha computer, I open a web page and type
and up pops the opac main page just like it should.

However, accessing from a remote machine with
brings up the Apache default page.

To test locally, I went to the koha machine and double-checked the IP
address, which is correctly, then tried
right at the koha machine, and up came the Apache default page.

Switching to the loopback IP, though,
brings up KoHa.

I even tried:
at the koha machine and got the "Not Found" response.

So, it seems there is a setting in Apache that I missed. Any help, or
pointing me in the right direction to help myself, would be greatly

More information about the Koha mailing list