[Koha] about z3950 searches [BUG]

Gerry Arthus garthus at lilrc.org
Wed May 25 02:10:43 NZST 2005

I found it, but when I try to launch the daemon I get the following:

-sh: line1: 
permission denied

I checked permissions but do not see any problems

 POULAIN wrote:

> Hello the list,
> The processz3950queue script worked well in 2.0. It's the script that 
> is used by z3950daemon-launch.pl.
> But we forgotted to copy a modif to the 2.2 branch. I've fixed it, it 
> will be available in 2.2.2 that should be here in a week or two.
> For those that want to fix the bug immediatly, edit processz3950queue.
> At line 191, you should read :
> my $dbi = DBI->connect("DBI:$db_driver:$db_name:$db_host",$db_user, 
> $db_passwd);
> Just after this line, add the following :
> $dbh->{"InactiveDestroy"} = "true";
> That should fix your problem. (in my CVS install, it works fine, the 
> "mysql gone away" problem will disappear)

Koha mailing list
Koha at lists.katipo.co.nz

More information about the Koha mailing list