[Koha] Cannot stage authority files in 22.11.

Raymund Delahunty r.delahunty at arts.ac.uk
Mon Sep 25 17:25:06 NZDT 2023

We moved from 21.11 to 22.11 recently and since then attempts to stage and import authority record have failed. We are using the LC-card-number index as the matchpoint and have tried changing the normalisation rule from None to Remove spaces but the stage still fails. We can stage without matching, but when we change the matchpoint afterwards to LC-card-number (auth 010$a) we receive an Error 500. We have also had a problem with diacritics in authority searches when using Zebra and on our test server this is solved using Elasticsearch which we are testing out. But ES has not resolved our auth staging problem. Any ideas?

Ray Delahunty
University of the Arts London

This email and any attachments are intended solely for the addressee and may contain confidential information. If you are not the intended recipient of this email and/or its attachments you must not take any action based upon them and you must not copy or show them to anyone. Please send the email back to us and immediately and permanently delete it and its attachments. Where this email is unrelated to the business of University of the Arts London or of any of its group companies the opinions expressed in it are the opinions of the sender and do not necessarily constitute those of University of the Arts London (or the relevant group company). Where the sender's signature indicates that the email is sent on behalf of UAL Short Courses Limited the following also applies: UAL Short Courses Limited is a company registered in England and Wales under company number 02361261. Registered Office: University of the Arts London, 272 High Holborn, London WC1V 7EY

More information about the Koha mailing list