[Koha] Incomplete import of framework

Katrin Fischer katrin.fischer.83 at web.de
Tue Jul 30 07:06:31 NZST 2019

Hi Michael,

I just retested on master and had the same bad result.

I have filed a bug:

*BugĀ 23398*
<https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23398> -
Exporting/Reimporting frameworks in XML format will give incomplete results


On 23.07.19 18:25, Michael Kuhn wrote:
> Hi
> There seems to be a problem when trying to import a framework.
> As usual when creating a new framework I did export the standard
> framework in XML format, created a new framework ABC and the imported
> the XML file into the new framework ABC.
> I tried to do this in virgin installations of Koha 18.11.04 and Koha
> 19.05.00 but instead of importing all 345 MARC fields, only 102 were
> actually imported.
> Is this a bug or did I miss something?
> However, I then tried to export and import a CSV file which worked as
> expected.
> Best wishes: Michael

More information about the Koha mailing list