[Koha] Reminder: Internet broadcast of Koha-US

Michael Kuhn mik at adminkuhn.ch
Fri Aug 11 22:29:05 NZST 2017

Hi Christopher

Yesterday you wrote:

> Thank you for notifying me about the problem with the Koha-US conference 
> website. I apologize for the inconvenience and it should be working now.

Today I tried again. Unfortunately the page "koha-us.net" is still not 
working as expected.

When trying to access 
http://koha-us.net/index.php/2017_Koha-US_Conference I still get the 
following message:


You don't have permission to access /index.php/2017_Koha-US_Conference 
on this server.
Apache/2.4 Server at koha-us.net Port 80

This is the answer of the SERVER at "koha-us.net" and I wouldn't know 
what I could change on my side. I tried this with webbrowsers Mozilla 
Firefox, Opera and Chromium. NONE of these can access your site.

Using wget it says the same:

$ wget http://koha-us.net/index.php/2017_Koha-US_Conference
--2017-08-11 12:28:11-- 
Resolving koha-us.net (koha-us.net)...
Connecting to koha-us.net (koha-us.net)||:80... connected.
HTTP request sent, awaiting response... 403 Forbidden
2017-08-11 12:28:12 ERROR 403: Forbidden.

I tried this from my local workplace as well as from a host in the 
internet with a completely different IP address.

The only way I can access 
http://koha-us.net/index.php/2017_Koha-US_Conference is using the Tor 

Unfortunately there are no broadcasts today. But yesterday it was 
absolutely no problem to access for example 
https://kslib.zoom.us/j/771614521 (of course "kslib.zoom.us" is not 

This is just for your information. But I think I was not the only one 
experiencing this problem.

Best wishes: Michael
Geschäftsführer · Diplombibliothekar BBS, Informatiker eidg. Fachausweis
Admin Kuhn GmbH · Pappelstrasse 20 · 4123 Allschwil · Schweiz
T 0041 (0)61 261 55 61 · E mik at adminkuhn.ch · W www.adminkuhn.ch

More information about the Koha mailing list