[Koha] Search for "see also" records shows NO RESULTS FOUND

Michael Kuhn mik at adminkuhn.ch
Thu Aug 3 16:21:16 NZST 2017


After an update from Koha 3.20.4 we work on a new host with Debian 
GNU/Linux 8 and Koha 17.05.1.

Our catalog contains authority records with "see also" records. For 
example the subject "Buchkultur" has a "see also" record "Lesekultur".

On Koha 3.20 it was possible to search the OPAC for subject "Lesekultur" 
and thus finding the records with subject "Buchkultur".

In Koha 17.05 it will only find the main authority records, but not the 
"see also" records. Thus an OPAC search for "Lesekultur" will find NO 

Why is that so? We have tried to relink all authorities (using script 
"link_bibs_to_authorities.pl"). We have also tried to rebuild the Zebra 
index for the authorities, but to no avail.

Are we missing something?

Best wishes: Michael
Geschäftsführer · Diplombibliothekar BBS, Informatiker eidg. Fachausweis
Admin Kuhn GmbH · Pappelstrasse 20 · 4123 Allschwil · Schweiz
T 0041 (0)61 261 55 61 · E mik at adminkuhn.ch · W www.adminkuhn.ch

More information about the Koha mailing list