[Koha] OPAC MARC View display not working well

Marcel de Rooy M.de.Rooy at rijksmuseum.nl
Fri Feb 3 23:33:02 NZDT 2012

Report 6829 and follow-ups may be relevant here? (Problem with 0XX fields.)

Van: koha-bounces at lists.katipo.co.nz [koha-bounces at lists.katipo.co.nz] namens Ian Bays [ian.bays at ptfs-europe.com]
Verzonden: vrijdag 3 februari 2012 11:26
To: Mason James
Cc: koha at lists.katipo.co.nz
Onderwerp: Re: [Koha] OPAC MARC View display not working well

Yes.  Even exporting the odd record from the 3.6.1 and importing to the
3.6.2, the display on the 3.6.2 does not fail.  I thought we might have
broken the xsl stylesheet, but turning that off still loses those tags
(020, 099, 245, 300, 650).  Will report what we find - however

On 03/02/2012 00:52, Mason James wrote:
> On 2012-02-2, at 11:33 PM, Ian Bays wrote:
>> I believe (prompted by the original post) we are seeing this issue on version
>> We have a system at version which had no bib data on it but importing a record and viewing in OPAC MARC view,
>> the problem does not seem to be there any more.
> so.... its broken in your 3.6.1 Koha?,  but fixed in your 3.6.2 Koha?
>> Ian

Ian Bays
Director of Projects, PTFS Europe Limited
Content Management and Library Solutions
+44 (0) 800 756 6803 (phone)
+44 (0) 7774 995297 (mobile)
+44 (0) 800 756 6384 (fax)
skype: ian.bays
email: ian.bays at ptfs-europe.com

Koha mailing list  http://koha-community.org
Koha at lists.katipo.co.nz

More information about the Koha mailing list