[Koha] biblioitems

sysadmin zahid_mohd786 at hotmail.com
Sun May 29 21:52:02 NZST 2011


Thanks for the reply,

I carried out the command mysqlcheck auto repair command, it would start
than fail after biblioframeworks.
Also tried to repair it using phpmyadmin but that didnt work as well. I
noticed that in phpmyadmin I could open all of the rows from biblio. But
when I tried to open biblioitems I could not open the last 4 pages (from row
1046) as it would just bring me back to the login page of phpmyadmin.

To fix my problem, I exported the bibliographic and holdings marc record
from the tools section of 3.02 koha.
Then on the 3.5 koha I configured the libraries  and carried out the command

Now this worked, but I didnt received about 100 books which is probably
corrupted in the database.

So everythings all good now, except for that I have to re enter the 100
books again.



View this message in context: http://koha.1045719.n5.nabble.com/biblioitems-tp4436269p4436714.html
Sent from the Koha - Discuss mailing list archive at Nabble.com.

More information about the Koha mailing list