[Koha] Searching problem in 3.2, update

Amy Schuler schulera at caryinstitute.org
Thu Jul 15 02:35:02 NZST 2010

Hello again,

Update to this message:  my IT specialist finally got the URL settings to stick.  However, this has not solved our searching problem (see next paragraph).  So I still welcome your ideas!

I posted a message yesterday about the searching problem I have in 3.2, which is that although the database appears to be populated --  I can view the records in a public list that I had created and also view records by typing URLs in the format, altering the bib number to view other records - the records cannot be retrieved through a search.  When we search the database, we have the error "No results match your search".

I received a couple of responses, suggesting that I check the searching FAQs on koha-community.org and possibly reindex my database (this has been done), and also that I enable the QueryWeightFields pref (this was enabled all along).  However, just now I realized that a couple of the sys prefs that I thought I had changed after the 3.2 upgrade had somehow remained at their previous setting.  So after the upgrade to 3.2, our OPAC base URL (OPACbaseURL pref) and our staff client URL (StaffClientBaseURL) both changed.  I edited both of these but the changes did not take!  I tried changing them again, but when I navigate away from the admin page and then check back, the settings have reverted back to the old URLs.

Can anyone help?  I am *assuming* this is causing the searching problem...

Amy C. Schuler
Manager of Information Services
Cary Institute of Ecosystem Studies
Millbrook, NY  12545
(845) 677-7600 x164
schulera at caryinstitute.org<mailto:schulera at ecostudies.org>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.katipo.co.nz/pipermail/koha/attachments/20100714/07b81bcf/attachment.htm 

More information about the Koha mailing list