[Koha] problems moving records from reservoir into catalogue

Br. Francis Therese Krautter br.ftherese at gmail.com
Thu Nov 5 21:09:42 NZDT 2009


I have managed to export my old filemaker database into a spreadsheet which
I then used with MarcEdit to map the fields.  Having then complied the file
into a marc file, I tried to import it into koha.  The process goes
smoothly, but after having done all the importation steps, all the records
remain in the reservoir.  If I try to add them individually by clicking on
the add Biblio link, it informs me that I have several required fields left
blanc.  These "required fields" consist of things such as the number of the
musical movement AND the map scale value, and other things that have
absolutely nothing to do with regular books.  I don't understand why these
fields are required, and I don't see how I am going to be able to batch
import all my records if it is going to continue to complain about not
knowing such things - which are totally irrelevant pieces of information.  I
suspect that this has something to do with UNIMARC (which my koha IS
installed under), and perhaps the default marc framework?  I have also used
the perl migration_script with the same result... everything in the
reservoir, nothing in the catalog.

Thanks for your help!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.katipo.co.nz/pipermail/koha/attachments/20091105/c2e682de/attachment.htm 

More information about the Koha mailing list