[Koha] Authority Search with Newest HEAD

Nicole Engard nengard at gmail.com
Sat Dec 12 01:44:58 NZDT 2009

Yes, that's what's not working.  I should have been clear that it was
the search on the staff client that wasn't working - I haven't even
tried the OPAC search for authorities yet.


On Fri, Dec 11, 2009 at 7:42 AM, Bernardo Gonzalez Kriegel
<gonzalez at famaf.unc.edu.ar> wrote:
> Nicole,
> have you tried a search (on staff interface) using "Search Main Heading"?
> Home -> Authorities -> "Search Main Heading"
> bgk
> On Fri, Dec 11, 2009 at 9:29 AM, Nicole Engard <nengard at gmail.com> wrote:
>> Hi all,
>> Just wondering if anyone has tested Authority searching after updating
>> to the newest release of HEAD?  I have authority records and ran Zebra
>> with no problems, but still find no results for my Authority searches
>> and I'm wondering if it's something specific to me, or if it's the
>> update I recently did.
>> Thanks
>> Nicole
>> _______________________________________________
>> Koha mailing list
>> Koha at lists.katipo.co.nz
>> http://lists.katipo.co.nz/mailman/listinfo/koha

More information about the Koha mailing list