[Koha] Is it possible to install Koha on Apache 1.3 or on Apache 2.0 on a port other than 80?

Jesse Weaver jesse.weaver at liblime.com
Sun Oct 26 03:39:48 NZDT 2008

On Sat, Oct 25, 2008 at 4:12 AM, Elena Vera <balearweb at gmail.com> wrote:

> Hello, Everybody.
> I'm new here. I live in Spain and my English is not the best ;-)
> One our our users, an ecologist non-profit-making association, has
> asked us to install Koha for them. We run a dedicated server, and host
> some hundred virtual sites. I have requested our ISP (DataPipe) to
> install Koha for us, as I do not have the necessary knowledge.
> DataPipe support team is not familiar with Koha, but can support it on
> a best effort basis moving forward.
> Can we run Koha on Apache/1.3.33 Redhat ; PHP Version 5.2.6?

In theory, yes. Note that Koha uses Perl, and many CPAN modules (addons),
rather than PHP.

> Our server uses a control panel for hosting administration (easyAdmin,
> by DataPipe) that only works with Apache 1.3. The only way Apache 2.0
> can be installed on our server is in addition to 1.3, however it would
> have to run on a port other than 80. Would this be suitable for this
> software package?

Yes, koha can run on any port, though it should also be able to run on
Apache 1.3 .

> Thank you very much for your help.
> Elena Vera
> _______________________________________________
> Koha mailing list
> Koha at lists.katipo.co.nz
> http://lists.katipo.co.nz/mailman/listinfo/koha

Jesse Weaver
Software Developer, LibLime
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.katipo.co.nz/pipermail/koha/attachments/20081025/82cb7922/attachment.htm 

More information about the Koha mailing list