[Koha] Internal Server Error

MJ Ray mjr at phonecoop.coop
Wed Jul 2 21:08:42 NZST 2008

constantine <costas.magnuse at gmail.com> wrote:
> I can add Members/Organizations and search for them flawlessly,
> BUT, trying to add a bibliographic records leads me to this error:
> Internal Server Error [...]
> MySQL server IS running: [...]
> # a2enmod auth_mysql
> Module auth_mysql already enabled
> # /etc/init.d/apache2 restart
> What should I do?

Hi.  Thanks for the question, but I'll be surprised if anyone can help
from that.  In particular, you probably need to tell us:-

* Any error message (preferred) or problem description - if it's not
on the screen, check any relevant log files you can find.

* Web address of error (if any).

* How to obtain the error, step-by-step if possible.

* If that process has worked for you before, the date when it worked.

(This is copy-pasta which you can avoid in future by reading the
list archives before posting.)

MJ Ray (slef)
Webmaster for hire, statistician and online shop builder for a small
worker cooperative http://www.ttllp.co.uk/ http://mjr.towers.org.uk/
(Notice http://mjr.towers.org.uk/email.html) tel:+44-844-4437-237

More information about the Koha mailing list