[Koha] koha 2.2.7 on Fedora Core 5

mars123 swathiha at gmail.com
Thu May 10 05:49:03 NZST 2007


   i installed the koha 2.2.7 on Fedora core 5.

the installation completed successfully.

After that i edit the /etc/httpd/conf/httpd.conf file to include

After that i restart the apache. but it is not started.

then i comment the lines errorlog and transfer errorlog in

then the apache is started successfully.

After that i use the browser and type ( my server
ip address) 

then it shows 'welcome to koha' and suddenly display the 500 internal server

i check the apache error log it shows that

(13)Permission denied: exec of
 '/usr/local/koha/opac/cgi-bin/opac-main.pl' failed

 Premature end of script headers: opac-main.pl

i set full permission to opac-main.pl 

but i get the same error again

i get the same error in koha 2.2.5 also.

version of apache is 2.x

can you tell solution for this.
View this message in context: http://www.nabble.com/koha-2.2.6-on-Fedora-Core-5-tf3674355.html#a10399429
Sent from the Koha - Discuss mailing list archive at Nabble.com.

More information about the Koha mailing list