[Koha] ubuntu amd64

Christopher L Middleman cmiddleman at stcames.com
Fri Mar 9 09:55:40 NZDT 2007

I am trying to install koha on a ubuntu 6.06 amd64 machine.  When I add 
these lines:
#for Yaz Toolkit
deb http://ftp.indexdata.dk/debian indexdata/sarge released
deb-src http://ftp.indexdata.dk/debian indexdata/sarge released
I get this when I do an apt-get update:
Err http://ftp.indexdata.dk indexdata/sarge/released Packages
  404 Not Found
and then a little farther down:
Failed to fetch 
404 Not Found

If I do a apt-get install libyaz it upgrades it to 2.1.8 which  will not 
work.  Any help suggestions are desperately appreciated.

More information about the Koha mailing list