[Koha] I have some problems. Please help! :'(

Rifaudeen M.M. rifayiqa at seu.ac.lk
Tue Jun 5 06:16:00 NZST 2007

Dear Friends,
I also have the same problems of forwarded message in the windows xp.
Could any one pl help me.
Best regards,
MM Rifaudeen
Acting Librarian
South Eastern University of Sri Lanka
P.O. Box No.01, University Park, Oluvil #32360, 
Ph./Fax: +94 67 2255160
Mobile: +94 77 6576115
E-mail: rifayiqa at seu.ac.lk
Web: www.seu.ac.lk


From: koha-bounces at lists.katipo.co.nz on behalf of José Alberto Albarracín Ramírez
Sent: Mon 6/4/2007 4:54 PM
To: koha at lists.katipo.co.nz
Subject: [Koha] I have some problems. Please help! :'(

Helow everybody,

I'm Jose Alberto Albarracin, a Law Firm Librarian, at Madrid (Spain),
who installed Koha 2.2.8 in our computer network to manage our library.
I started to used it a few weeks ago and, I and our computer
administrator found some errors that we can't solve. Please, anybody
could help us? We need to find a solution a.s.a.p.

Theese are our errors:

   First error appear in the librarian interface when tring to "Add a
Biblio" by "z39.59 Search". I select my configurated servers, I clik on
"Search Intenet", I get a list of available server whith a number of
record, I choose the record I want to download at my Koha, and I get
this error:

     " Internal Server Error
       The server encountered an internal error or misconfiguration
       and was unable to complete your request.

       Please contact the server administrator,
       eduardo.garcia at adarvecorporacion.comion and inform them of the
       time the error occurred, and anything you might have done that
       may have caused the error.

       More information about this error may be available in the
       server error log.


       Apache/2.0.52 (CentOS) Server at kohaintranet.adarve.com Port

   Does anyone know why this error happens?

   I create a new MARC framework to customize the default framework
MARC21 based to standar MARC framework use in Spain: IBERMARC. At first
we believed that error would be solved by run "misc/rebuildnomarc.pl"
(I read in "Koha:a newbie's guide by BWS Johnson" page 11.:
http://www.kohadocs.org/newbieguide.pdf) We ran it, and tried to add a
new biblio and nothing changed.

   After of that, second mumber of errors displayed at our computer
administrator screen are the next ones and tries to solve them by
repoducing the same errors at his computer, and gets another errors:

    "All arguments must be MARC::Field objects
     at /var/www/html/koha/intranet/cgi-bin/acqui.simple/addbiblio.pl
     line 137"

    "[Mon Jun 04 11:40:21 2007] [error] [client] All
     arguments must be MARC::Field objects
     at /var/www/html/koha/intranet/cgi-bin/acqui.simple/addbiblio.pl
     line 138"

    "[Mon Jun 04 11:33:05 2007] [error] [client]
     \t\t\t\t\t\t*/ at /var/www/html/koha/intranet/cgi-
     bin/acqui.simple/addbiblio.pl line 134."

    "[Mon Jun 04 11:18:31 2007] [error] [client] Can't
    call method "add_subfields" on an undefined value
    at /var/www/html/koha/intranet/cgi-bin/acqui.simple/addbiblio.pl
    line 134."

   Well, what can we do? Anyone have had before theese errors at
his/her Koha system?

   I have a too much stuff to catologue and I would solve as soon as
posible so, any help will be very appreciative and welcome.

   Thank you very much.

   Jose Alberto Albarracin

¡Descubre una nueva forma de obtener respuestas a tus preguntas!
Entra en Yahoo! Respuestas.
Koha mailing list
Koha at lists.katipo.co.nz

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.katipo.co.nz/pipermail/koha/attachments/20070604/4d4a85cb/attachment.html

More information about the Koha mailing list