[Koha] Net-Z3950 install fails

Rick Welykochy rick at praxis.com.au
Mon Apr 9 16:43:12 NZST 2007


I am proceeding through a fresh install from scratch of Koha/2.2.8

At the stage of installing Bet-Z3950, I get the following error:

CPAN.pm: Going to build M/MI/MIRK/Net-Z3950-0.51.tar.gz
ERROR: Unable to call script 'yaz-config': is YAZ installed? at Makefile.PL line 12.

I have install yaz on the system:


Any idea what went wrong?

This is on debian/etch inside a vserver.


Rick Welykochy || Praxis Services

Security wins over ease of use every time.
      -- rick welykochy

More information about the Koha mailing list