[Koha] Re: KOHA - Help Please With Installing 2.0

Paul POULAIN paul.poulain at free.fr
Fri Nov 5 03:57:50 NZDT 2004

Rachel Hamilton-Williams a écrit :

>> Sir, I am a layman in Linux. I am unable to solve the problem can you 
>> please help me out. Futher, because of the problem, I am unable to 
>> move forward.
You could also consider installing another distro : Mandrakelinux is 
really easy to set up. Everything works fine for a Koha install (mysql, 
apache, Perl...)
just misses some very specific perl packages (MARC::Record or 
Net::z3950), but they are easy to install - and should be installed on 
any distro anyway !

Consultant indépendant en logiciels libres
responsable francophone de koha (SIGB libre http://www.koha-fr.org)

More information about the Koha mailing list