[Koha] koha on redhat 7.3 to fedora core 2

Eric G. Salayon esalayon at tip.edu.ph
Sat Jul 17 15:08:30 NZST 2004

how do you install the perl module Net Z3950? it needs YAZ Software, but
in their website there is onyl yaz software for redhat 9 and es3 (i assume
this as ENTERPRISE SERVER 3). I chose to download yaz software located in
the redhat 9 folder but when im installing (rpms) the yaz software i
encountered a depency error, saying that im lacking the file
'libcom_err.so.3'. i thought that this file is in the library yaz software
but i already installed it before it. do have this file? can you attach it
to your response? TIA!


More information about the Koha mailing list