[Koha] Install problems Red Hat 8.0

Support Dept support at michel.com.au
Tue Feb 25 13:00:55 NZDT 2003

I have a complete Red Hat 8.0 install.

I have tried to install both version 1.2.3 and 1.9 and can't get past
the Perl module install.  

The first module I tried to install, HTML::Template gives me the
following error:

HTML::Template->new() : Unknown or unmatched TMPL construct at
/fake/path/for/non/file/template : line 7. at blib/lib/HTML/Template.pm
line 2230.
make: *** [test_dynamic] Error 255
  /usr/bin/make test -- NOT OK
Running make install
  make test had returned bad status, won't install without force

I tried the Z3950 module install and got similar results.

Have I missed something? My previous experience with linux is installing

I am trying to get this running for our small school (100 kids) library
in the Queensland Sunshine Coast.  If I can't get the prereqisites
installed, I can't use the software.  The school is currently running
ALICE library software, but the extra licences are too expensive to put
in extra terminals.

Wayne Michel

Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.449 / Virus Database: 251 - Release Date: 27/01/2003

More information about the Koha mailing list