[Koha] Updating LibXML
mjr at phonecoop.coop
Tue Feb 23 03:43:24 NZDT 2010
Sven Jankofsky asked:
> can somebody tell me, how to update (or downgrade) LibXML? Sorry for such a
> stupid question but I'm pretty new with Linux (Ubuntu 8.10).
> Got this error:
> This version of XML::LibXSLT requires XML::LibXML 1.6 (ABI 1), which is
> incompatible with currently installed XML::LibXML 1.70 (ABI 2). Please
> upgrade XML::LibXSLT, XML::LibXML, or both! at
> /usr/local/lib/perl/5.10.0/XML/LibXML.pm line 49.
Hi. Thanks for the question, but to help with that, we need a bit
more information. You probably need to tell us:-
* What you did to obtain the error, step-by-step if possible.
It looks like you have been installing from cpan instead of using
Ubuntu packages. You may need to get general Ubuntu support to
remove the cpan copies before you can retry using packages.
(This is copy-pasta which you could avoid by reading the list archives
before posting. I see many bug reports that are missing vital info
like the above and this seems better than you getting no reply.)
MJ Ray (slef) Webmaster and LMS developer at | software
www.software.coop http://mjr.towers.org.uk | .... co
IMO only: see http://mjr.towers.org.uk/email.html | .... op
More information about the Koha